https://www.ipa.go.jp/security/ciadr/vul/20170206-wordpress.html

ーーーーーーーー

本脆弱性が悪用された場合、遠隔の第三者によって、サーバ上でコンテンツを改ざんされる可能性があります。

本脆弱性を悪用する攻撃コードが確認されていますので、対策済みのバージョンへのアップデートを大至急実施してください。

ーーーーー

 

大至急!だそうです。

WordPressを自分で運用している方はアップデートしてくださいね。

対応済みのバージョンは「4.7.2」です。

 

WordPressのアップデートは

ログインしたら大抵

 

【大至急】WordPress の脆弱性対策について

 

といわれるので

 

【大至急】WordPress の脆弱性対策について

 

をクリックすれば簡単にできますが、

気になるのは「プラグイン」

 

【大至急】WordPress の脆弱性対策について

 

プラグイン(WordPressに機能を追加するもの)

もUpdateしないといけないです。

しかも、新しいアップデートだと

 

互換性:不明

 

って、まあ、100%といわれても自分の環境でちゃんと動く保証はないですが、

 

対応してるって言われたかった。。

 

でもアップデートしないわけにもいかないので、掲示板なんかで

ダメだったコメントがないか調べてみるわけです。

 

プラグインは

【大至急】WordPress の脆弱性対策について

 

人によってはたくさんいれてるかもしれないし、

マイナーだったり、無料なものだと、もう更新しなくなってたりで、

別のものに乗り換え=ホームページの修正

をしなくてはならなくなったりで

意外と大事になったりする場合もあります。

 

ちなみに時々「テーマ」(外観)もアップデートが出てたりしますので

 

【大至急】WordPress の脆弱性対策について

 

 

ちなみに、WordPressが壊れるタイミングは大抵アップデートです。

アップデートしないとセキュリティ上仕方がないので、

しない!というのはダメなんですが、ダメっぽい情報が上がってくるまで

少しタイムラグを置いてたりします。

 

上に書いた他に、

借りてるサーバーのPHPやデータベースのバージョンによって

不具合が出たりするので、借りてるサーバーの情報もチェックしておきましょう。

 

WordPressは導入が簡単なので、気軽に使っている方もいますが、

保守が重要です。ちゃんとメンテナンスしてくださいね〜。

 

それが嫌なら、

アメブロなど会社が運営・保守しているところで

ブログを運用するのがいいでしょう。

 

では、ご安全に!

 

【大至急】WordPress の脆弱性対策について

「起業女性」専門のパソコン教室「東京起業女子Webスクール」
品川区・東急目黒線「不動前」駅 徒歩3分

ご予約・お申込みはこちら
【大至急】WordPress の脆弱性対策についてグループレッスン (アメブロ、画像制作、ホームページ(Jimdo、Wix)、リザスト
【大至急】WordPress の脆弱性対策について個人レッスン (ITの悩みを即解決!アメブロカスタマイズも1回で!)
【大至急】WordPress の脆弱性対策についてお問合せ
【大至急】WordPress の脆弱性対策についてメルマガ

【大至急】WordPress の脆弱性対策について

" />

【大至急】WordPress の脆弱性対策について

  • 2017-2-14
o1148021613868489948.png

起業女子の皆様!こんにちは!
「起業女性」専門のパソコン教室
【東京起業女子Webスクール】の北村トモミです。

 

IPA[情報処理推進機構]よりWordPressの脆弱性対策についての情報がUpされています。

https://www.ipa.go.jp/security/ciadr/vul/20170206-wordpress.html

ーーーーーーーー

本脆弱性が悪用された場合、遠隔の第三者によって、サーバ上でコンテンツを改ざんされる可能性があります。

本脆弱性を悪用する攻撃コードが確認されていますので、対策済みのバージョンへのアップデートを大至急実施してください

ーーーーー

 

大至急!だそうです。

WordPressを自分で運用している方はアップデートしてくださいね。

対応済みのバージョンは「4.7.2」です。

 

WordPressのアップデートは

ログインしたら大抵

 

 

といわれるので

 

【大至急】WordPress の脆弱性対策について

 

をクリックすれば簡単にできますが、

気になるのは「プラグイン」

 

【大至急】WordPress の脆弱性対策について

 

プラグイン(WordPressに機能を追加するもの)

もUpdateしないといけないです。

しかも、新しいアップデートだと

 

互換性:不明

 

って、まあ、100%といわれても自分の環境でちゃんと動く保証はないですが、

 

対応してるって言われたかった。。

 

でもアップデートしないわけにもいかないので、掲示板なんかで

ダメだったコメントがないか調べてみるわけです。

 

プラグインは

【大至急】WordPress の脆弱性対策について

 

人によってはたくさんいれてるかもしれないし、

マイナーだったり、無料なものだと、もう更新しなくなってたりで、

別のものに乗り換え=ホームページの修正

をしなくてはならなくなったりで

意外と大事になったりする場合もあります。

 

ちなみに時々「テーマ」(外観)もアップデートが出てたりしますので

 

【大至急】WordPress の脆弱性対策について

 

 

ちなみに、WordPressが壊れるタイミングは大抵アップデートです。

アップデートしないとセキュリティ上仕方がないので、

しない!というのはダメなんですが、ダメっぽい情報が上がってくるまで

少しタイムラグを置いてたりします。

 

上に書いた他に、

借りてるサーバーのPHPやデータベースのバージョンによって

不具合が出たりするので、借りてるサーバーの情報もチェックしておきましょう。

 

WordPressは導入が簡単なので、気軽に使っている方もいますが、

保守が重要です。ちゃんとメンテナンスしてくださいね〜。

 

それが嫌なら、

アメブロなど会社が運営・保守しているところで

ブログを運用するのがいいでしょう。

 

では、ご安全に!

 

【大至急】WordPress の脆弱性対策について

「起業女性」専門のパソコン教室「東京起業女子Webスクール」
品川区・東急目黒線「不動前」駅 徒歩3分

ご予約・お申込みはこちら
【大至急】WordPress の脆弱性対策についてグループレッスン (アメブロ、画像制作、ホームページ(Jimdo、Wix)、リザスト
【大至急】WordPress の脆弱性対策について個人レッスン (ITの悩みを即解決!アメブロカスタマイズも1回で!)
【大至急】WordPress の脆弱性対策についてお問合せ
【大至急】WordPress の脆弱性対策についてメルマガ

【大至急】WordPress の脆弱性対策について

メルマガ登録はこちら!

東京起業女子Webスクール
メルマガ読者登録フォーム
お名前(姓名)
 
メールアドレス
ページ上部へ戻る